Computer Problems --- Jebus I need help!

Marthicus

C7 GRUNTS
Steam Users
Dec 31, 1969
78
0
6
Melbourne, Vic, Australia
Points
0
#1
OK, so it start just 30 to 50 minutes ago, basically i was on vent, i opened CS:S after Coz reset the server for lag problems, ANYWAY i open it up and my monitor goes black as it does when you boot up a fullscreen game, the problem is, the game wouldnt show up, and the monitor stayed black.

The light on the LCD monitor's power button turns on for 3 seconds, the screen flicks, then off for 1, and repeats. 1 2 3 flick 1 2 3 flick... The computer in the background was still working, as i could talk on vent and all that, but still..

I have a Viewsonic VX922 19" monitor with a 7900GT which is all stock speeds, no OC. Its plugged using a DVI cable, i haven't tried an analog cable yet, as i cant find one >_>'

If anyone has any ideas please contact me, I'm on my laptop so ill be easy to find (Vent, MSN etc.)

*UPDATE*
OK, so i figured it out, its any direct x game for some reason (WoW works though... must be openGL). I figured this out because when i ran dxdiag and did a direct x test, the screen went exactly like it did with CS:S. But then it could also be any fullscreen program that requires the monitor to change or adapt screen resolutions and ratios, which would explain why WoW works as its never needed to refresh the resolution when i enter it unlike other games.

I've managed to temperarily fix the problem, if i restart my PC, then change the DVI port from the video card (the 7900gt has 2 DVI outputs) the monitor refreshes and returns to normal. Doesn't work ingame so dont ask.

I'm going to re-install DX9 and my video card drivers in the morning, ill keep you guys updated.
 
Dec 31, 1969
650
20
98
Cumbria, UK.
Points
0
Steam
76561197970599045
#2
I sounds like a res problem.try 1040x762 at 72 hertz see if that helps, failing that see if there is a driver update.
:evil: :twisted:
 

Einhander

C7 LEADER
Minecraft Builders
Steam Users
Jan 3, 2007
401
4
18
PA, US.
www.cozworld.com
Points
0
#3
sounds liek your vid card fried, did this happen while using good graphic settings?
 

BlueFox

C7 GRUNTS
Steam Users
Dec 31, 1969
134
0
18
Points
0
#4
personaly it sounds like a monitor problem take back your from your sister and try that route, if that screen fucks up its your video card.
 

TheOneKilla

C7 OFFICER
Minecraft Builders
Dec 31, 1969
185
0
26
28
Seattle, Washington
Points
0
#5
More than likely you have an on-board video device on your motherboard.

If you have one then you will be able to use that instead of your video card.
To do this all you need to do is go into your bios and tweak a few settings.

Look for your mobo manual (if you have one) or just tell me your motherboard specs (brand/name) and ill tell you where to find the settings.

This could help you narrow down the source of the problem and temporally provide a solution.

Hope you get your computer fixed.. belive me i've had worse problems, i know how u feel 0_o
 
Thread Starter
Thread Starter
Marthicus

Marthicus

C7 GRUNTS
Steam Users
Dec 31, 1969
78
0
6
Melbourne, Vic, Australia
Points
0
#6
OK, its definently directx or the nvidia drivers

I played Quake 4, works fine, all on max
WoW, max, all fine,
Then i tried any other game, and my screen goes blank as usual.
I re-installed DX and my drivers, nothing.
This is REALLY pissing me off... I have exams to study for so atleast this is making me study.

Darkone: Ive tried forcing a few different resolutions, and yet it still happens.

Einhander: Its not fried, the directx games dont seem to work... Meaning i can continue modelling your ship lol, since this problem doesnt stop me.

Bluefox: My sisters monitor is exactly like mine, but i still tried it, nothing.
Im gonna borrow my mates CRT tomorrow, see if that tells me anything.

Onekilla: No onboard graphics card, i check for conflicts when it first happened.

so yeah... i have no clue, and google has nothing thus far.
 
Dec 31, 1969
2
0
1
Points
0
#7
I had this problem when I updated my nvidia drivers as well, I ended up forcing my
refresh rate to 100...open properties on your hl game, set launch options and add this

-refresh 100 -novid

Just make sure your monitor can handle the refresh rate you assign.

EDIT- Forgot to mention; the nvidia driver also changed my custom monitor driver
to the default generic driver so it also had the refresh rates messed up, make sure you are using the correct monitor driver.
 

Eye4NEye

C7 GRUNTS
Steam Users
Dec 31, 1969
85
0
6
Virginia, USA
gamehelix.googlepages.com
Points
0
#8
This really sounds like a refresh issue. Go into your OS settings and make sure that it's only displaying refresh rates that are compatible with your monitor. Take note of the refresh rates and then go into DX's troubleshooting section (manual settings) and force one of the available refresh rates.

Check your monitor's hardware menu as well. Sometimes there are refresh settings in there. While you are in there, turn off the hardware power saving and see if that helps. Sometimes the hardware power saving modes can be a bit jumpy and if they detect the slightest loss of signal, they will kick in. Let the OS handle power saving (if you even want to use it at all)

Last, but not least check your powersupply. I know, it sounds crazy, but a power supply that isn't putting out enough juice or has lost a little output to the mobo or is overloaded by LED lights and other crap can sometimes cause really odd video issues, such as blacking out in really graphic intense apps.

Keep us updated!
 

DjFriday

New Member
Dec 31, 1969
12
0
1
Hallstead, Pennsylvania
Points
0
#9
Well Eye4NEye is right about the power supply, I had mine go a little while ago and the sideffects at the time were, Blacking of the screen, freezing and crashing, So check that section too.
 

Users Who Are Viewing This Thread (Users: 1, Guests: 0)