Disconnect: ProcessUsercmds (Disconnected From Steam Server)

CoZmicShReddeR

Staff member
C7 Commander
Minecraft Builders
Top Poster Of Month
Feb 25, 2003
2,457
0
308
52
United States
www.cozworld.com
Points
0
Profile Music
Steam
76561197964249488
#1
BlueFox was on the Zombie_Master server today and brought to my attention someone had a really strange disconnection error so I looked it up and didn't find a whole lot but thought to help others if they should encounter such errors at least we have a log here we can keep that people can look through to find answers...

Here was the log from the disconnect error:
L 06/22/2007 - 19:10:34: "Mr. Miyagi<52><STEAM_0><Human>" disconnected (reason "ProcessUsercmds: ?Overflowed reading usercmd data (check sending and receiving code for mismatches)!
")

From one place I found:
I fixed the problem, it has to do with the Firmware on Linksys routers that has some issue running with Steam, if you roll back the firmware to i believe #1459 then it should run smoothly, i don't have the driver infront of me to confirm it, but it is definitely that problem, just roll back the firmware till you find the right one, hope it works for everyone that has this problem.

So if you had this problem and you fixed it let us know how you fixed it here...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)