"Game currently unavailable, please try again later"?

Apr 11, 2009
9
0
1
Alaska
Points
0
#1
So 3 days ago I get this error when trying to start up a Hl1 mod. I later experienced this with nearly ALL of my games. I have tried validating, reinstalling steam and my games, deleting ClientRegistry.blob and I'm at my whits end! Any help is greatly appreciated!
 
Last edited:

CoZmicShReddeR

Staff member
C7 Commander
Minecraft Builders
Top Poster Of Month
Feb 25, 2003
2,412
2
308
51
United States
www.cozworld.com
Points
0
Profile Music
Steam
76561197964249488
#2
You may get this error if your non-Unicode language setting is set to something other than English. To fix this, please follow the directions:

  1. Launch "Regional and Language Options" from your Control Panel.
  2. Click on the "Advanced" tab.
  3. Under "Language for non-Unicode programs", please select your region of "English".
  4. Load Steam.
  5. From the My Games tab, right-click on the game and select Properties from the menu.
  6. Select the Local files tab and click the Verify integrity of game cache... button.
  7. Steam will verify the game cache files (GCF's) - this process may take several minutes.
  8. Once the process is completed, the Check Window will automatically exit.
  9. Test the issue again.
 
Thread Starter
Thread Starter
M
Apr 11, 2009
9
0
1
Alaska
Points
0
#3
Sadly, that didn't work. I appreciate the help though! :)
 

CoZmicShReddeR

Staff member
C7 Commander
Minecraft Builders
Top Poster Of Month
Feb 25, 2003
2,412
2
308
51
United States
www.cozworld.com
Points
0
Profile Music
Steam
76561197964249488
#4
Make sure Steam wasn't running in the background when you deleted the registry.blob

I been reading people using cracked games that are not made by valve are also having this issue! Seems games made by Bioware checks are conflicting with steam verification system like Dragon Age!

Make sure you are not using any cracked games in the steam folders or games that are cracked are not located in the Steam Directory!

So what I am saying is it might not be a Valve game causing this issue might be another game you have in the Steam directory that is causing this issue!
 
Last edited:

Warramir

C7 GRUNTS
Minecraft Builders
Dec 11, 2009
181
3
128
Amsterdam
Points
0
Steam
76561197989860632
#5
That sucks, the only thing i can think of: If your game starts with ? lauch window, try to "run as administrator". Sometimes it forces Windows to run ? game.

Hope it helps.
 
Thread Starter
Thread Starter
M
Apr 11, 2009
9
0
1
Alaska
Points
0
#6
I've checked, no cracked games. I've tried to open the .exe as administrator, nothing. Its been 4 days since I sent in a ticket to steam support, no reply. I'm really frustrated with this bug :(
 
Thread Starter
Thread Starter
M
Apr 11, 2009
9
0
1
Alaska
Points
0
#7
So steam support finally replied, and what they recommended did NOT work! :'(
 
Last edited:
Thread Starter
Thread Starter
M
Apr 11, 2009
9
0
1
Alaska
Points
0
#8
So me and Coz solved my problem! I'm running windows vista 64 bit, what I had to do was 1. Verify integrity cache for my games 2. Close steam and go to my steam folder 3. Right click it, chose properties 4. Uncheck/Check READ ONLY box 5. restart steam and test issue again! Hope this helps if any of you have this issue.
 
Last edited:
Dec 31, 1969
652
21
98
Cumbria, UK.
Points
0
Steam
76561197970599045
#9
Good fix that will come in handy
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)