Server problems

ChOmP

C7 OFFICER
Minecraft Builders
Steam Users
Dec 31, 1969
118
0
28
29
Nevada, United States
Points
0
#1
Zombie_mastersm.png

It seems like rtv is messed up on the ZM server and theres 2 running at the same time when people rtv. Theres one from BAT and one from SM, and whatever map people choose from the BAT one only changes the nextmap and the map does not change in 10secs like it says. Then no one can rtv and your stuck on the map for however long the map time is.

Oh and lately there has been some major server lag. The sever always seems to be jerky now when it wasn't before, same as the Synergy server. Anyone else noticing these things?
 
Dec 31, 1969
341
0
16
Points
0
#2
-Snip-
 

BioHazard

Steam Users
Dec 31, 1969
436
0
16
Ishpeming, MI, USA
Points
0
#4
Well, when the ZM decides to kill off all his zombies at once of course there's going to be lag. Same with the whole mass zombie horde thing. The server is loading and establishing models textures and AI for the zombies. But as for the vote problems, that should really get fixed. I'm not even sure if the rockthevote (RTV) votemenu works. Same with whatever the secondary votemenu that seems to pop up...
 

ryua

Steam Users
Dec 31, 1969
21
0
1
Hudson, NH
Points
0
#5
I was playing earlier and it seemed fine, exept for the lag. but I do remember seeing that vote problem. It was serverside lag because everyone was having it.
 
Dec 31, 1969
341
0
16
Points
0
#6
-Snip-
 
Dec 31, 1969
69
0
16
St Augustine Florida
Points
0
#7
Sorry bout the bump here, but I didnt wanna post about an issue that was still on the front page. Anyway, I'm a new regular here, and have throughly enjoyed the server. But yeah, that RTV is still broken. Case in point, I went on earlier when it was empty, and after a few minutes, people started joining. However, the server was on bordertown(i think) and the survivor spawn is screwed up. So...people came and went, and we constantly tried RTV, but eventually it just quit workin. So, we just kept playing the few of us that were there. One clan member joined(I forgot the name) and a few minutes later, the server crashed(or so I assume).

This is obviously a bit of an issue. Fix it soon if you can.


P.S....I was also gonna ask if you could get the server back up, as it was down when I started this, but I just glanced and its back up. So on I go(thank god it's backwoods)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)