UT 2004 server

JAFO

C7 GRUNTS
Steam Users
Jan 26, 2011
33
0
8
51
Denver, CO USA
Points
0
#1
Hello there. Just a couple questions about your UT2004 onslaught server. First, why does the server always crash at the end of every round? Second, it now seems to be stuck on the Torlan map. I love playing in your server as without enough human players you guys actually have the bot skill level high enough to be somewhat of a challenge and you always had a good map rotation. The server crashing isnt that big a deal, but if anything can be done to rotate the maps again it would be appreciated. Thank you for your time.
 

CoZmicShReddeR

Staff member
C7 Commander
Minecraft Builders
Top Poster Of Month
Feb 25, 2003
2,412
2
308
51
United States
www.cozworld.com
Points
0
Profile Music
Steam
76561197964249488
#2
Ok sorry I wasn't paying attention to the server I will look into it!

Alright it looks like it might have been a map called ONS-ArcticStronghold that got corrupted so I removed it and I will continue to monitor the situation!

I am still looking into the issues so that might not be it but it was the next map to load after the ONS-Torlan map!

The only other issues it could be is something to do with the stats.
 
Last edited:
Thread Starter
Thread Starter
JAFO

JAFO

C7 GRUNTS
Steam Users
Jan 26, 2011
33
0
8
51
Denver, CO USA
Points
0
#3
WOW!!! Thank you for the quick response!!!
 
Thread Starter
Thread Starter
JAFO

JAFO

C7 GRUNTS
Steam Users
Jan 26, 2011
33
0
8
51
Denver, CO USA
Points
0
#4
Cool thanks again. Though for awhile it actually was only playing the Torlan and Arcticstronghold maps, then just Torlan.
 

CoZmicShReddeR

Staff member
C7 Commander
Minecraft Builders
Top Poster Of Month
Feb 25, 2003
2,412
2
308
51
United States
www.cozworld.com
Points
0
Profile Music
Steam
76561197964249488
#5
yeah as it is it wasn't those maps not sure now what was causing it but I am going through the server folder looking for anything that looks odd...

Ok went through the entire Ut2004.ini all I can find is two mutators I added about 3 months ago OLStats and ServerAdsSE. for now I only removed OLStats as UT2004 has built in stats which for now are good enough but need to run the server for a while without OLStats... We are already running ServerAdsSE I 8 other servers without crashes so I am depending on it being stable...

I boosted the UT2004 servers performance as well just to see if that helps! I also added Map Voting so lets see how things work out...

So far I noticed the server switched maps a lot faster but I need to see the map auto change in game without voting so maybe I'll just hangout a few rounds...

Update:
Ok after going through the server for 3 maps basically 3 rounds of 3 maps I am now convinced it was OLStats causing the crashes not that there is something wrong with it just maybe I set it up incorrectly but for now it is removed!
 
Last edited:
Thread Starter
Thread Starter
JAFO

JAFO

C7 GRUNTS
Steam Users
Jan 26, 2011
33
0
8
51
Denver, CO USA
Points
0
#6
Sweet! Thank you. Yeah works great now. Your server could only be better now if more people would play in it, but other than a couple regulars I see most days, everyone else joins and disconnects shortly after. I wonder what they think when they come in and start getting their butts whooped by a bunch of bots. I've not come across another server that has the bot difficulty set as high as yours. Thanks again for your efforts in resolving the problem.

JAFO

P.S. You should come and play sometime.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)